Blank page

Discussion in 'Haruna' started by Tøri Gjendal, Jun 23, 2017.

  1. Tøri Gjendal

    Tøri Gjendal New Member

    Joined:
    Jun 23, 2017
    Messages:
    7
    Likes Received:
    0
    I'm having issues with the theme - when I add a new page and and try to open it on my website (now preview) I get nothing ut a line and a number, which when copied and pasted in to a document translate to "statistics". And
    This error appears in my browser console when I first enter the front page of the site, then navigate using the main menu to the subpage "Bryllup". It does not appear when I visit that page directly using the address bar in the browser.

    Test for yourself at http://gjendal.no
     

    Attached Files:

  2. maimairel

    maimairel Administrator
    Staff Member

    Joined:
    Apr 16, 2014
    Messages:
    1,584
    Likes Received:
    58
    Disable jetpack stats module, that's the solution for now until I fix the jetpack issue.
     
  3. maimairel

    maimairel Administrator
    Staff Member

    Joined:
    Apr 16, 2014
    Messages:
    1,584
    Likes Received:
    58
    About that error, please update to the latest version of Haruna (you can download from ThemeForest). This is an error caused by Contact Form 7 4.8. The latest Haruna version should fix it.

    Thanks!
     
  4. Tøri Gjendal

    Tøri Gjendal New Member

    Joined:
    Jun 23, 2017
    Messages:
    7
    Likes Received:
    0
    Now the page is blank, just without the code?
    But not all the time, seems like it only happens when I'm working on the page.
     
  5. Tøri Gjendal

    Tøri Gjendal New Member

    Joined:
    Jun 23, 2017
    Messages:
    7
    Likes Received:
    0
    Also trying out the galleries and portfolios I get the 404 when positing. I create a new meny and for instance add the portfolio to the main meny, only to get the error. Thank you!
     
  6. maimairel

    maimairel Administrator
    Staff Member

    Joined:
    Apr 16, 2014
    Messages:
    1,584
    Likes Received:
    58
    You have not yet updated to the latest Haruna version. You have to redownload from ThemeForest and install it.
    Go to Settings > permalinks and hit save, that will fix the 404 erorr.
     
  7. Tøri Gjendal

    Tøri Gjendal New Member

    Joined:
    Jun 23, 2017
    Messages:
    7
    Likes Received:
    0
    Okay, thanks. I can't see a new version, just dowloaded it for the first time last week.
     
  8. maimairel

    maimairel Administrator
    Staff Member

    Joined:
    Apr 16, 2014
    Messages:
    1,584
    Likes Received:
    58
    You're still on 1.3.5, the current version is 1.4.0
     

Share This Page