Having trouble in MS Edge -

Discussion in 'Ichiban' started by myu428, Jul 15, 2017.

  1. myu428

    myu428 New Member

    Joined:
    Jul 13, 2017
    Messages:
    1
    Likes Received:
    0
    Hi,
    When I try to load my site with this theme, it does fine in Chrome and Firefox, but the gallery never loads in MS Edge. The featured image shows up like it should in good time, just not the portfolio pieces I have added to the gallery. They are not high file size and show up quickly in Chrome and Firefox but in Edge the gallery doesn't load and just spins forever.

    Also, I received notice from my host (Dream Host) that I was maxing out my RAM on more than one occasion after installing this theme when I was in the process of designing and seeing how it works, etc. I have another site with Dream Host with a WordPress theme I have had for the last four years and I have never had this problem, even playing around extensively in that site for that theme (live - not in development). Can you shed some light on this? They said sometimes misconfigured plugins can do this. I don't use any of my sites to sell goods, so it's very light traffic it's just my portfolio.

    Thanks!
     
  2. maimairel

    maimairel Administrator
    Staff Member

    Joined:
    Apr 16, 2014
    Messages:
    1,583
    Likes Received:
    58
    Hi,

    Just as you posted your question on ThemeForest's general forum, I have already updated the theme addressing the MS Edge issue. Actually it is not a MS Edge issue, but an issue for all browsers, only other browsers are more tolerant thus not breaking the site.

    If you update now to v3.1.1 everything will work fine. You can update manually or using the WP Envato Market plugin.

    About the ram issue, I'm not sure why it happens, but there's really nothing complicated behind the scene. Only just normal WP posts. Maybe it's heavy on the image side because each uploaded image gets about ten thumbnail sizes generated. But if that is the case, then if you're done with the site there will be no more ram issues.

    Thanks!
     

Share This Page