Mega menu don't work

Discussion in 'Sachiko' started by Tatyane Cance, Feb 22, 2017.

Tags:
  1. Tatyane Cance

    Tatyane Cance New Member

    Joined:
    Aug 14, 2015
    Messages:
    8
    Likes Received:
    0
    I've already upgraded to the latest version (v1.7 ), but the mega menu does not seem to work. Also, when I access the wordpress menu page, some orange error messages appears at the top.

    It's a fresh install and I don't have any other plugins yet.
     
  2. maimairel

    maimairel Administrator
    Staff Member

    Joined:
    Apr 16, 2014
    Messages:
    1,584
    Likes Received:
    58
    Hi,

    For the megamenu you need to enable them first. Go to Appearance > Menu and add a Category item to your menu. On the Category item, make sure Enable Megamenu is checked.

    What does the orange error message tell you?

    Thanks!
     
  3. Tatyane Cance

    Tatyane Cance New Member

    Joined:
    Aug 14, 2015
    Messages:
    8
    Likes Received:
    0
    Thanks for answering!

    Like I said before, it's a fresh install of wordpress and Sachiko theme, with only Youxi plugins active.
    When I go to the wordpress menu page, this message appears above the menu options. I already included a category in menu, but I don't have the option to show this category posts in the mega menu.

    localhost.png
     
  4. maimairel

    maimairel Administrator
    Staff Member

    Joined:
    Apr 16, 2014
    Messages:
    1,584
    Likes Received:
    58
    Sure this is a bug. Will fix tomorrow :)
     
  5. Tatyane Cance

    Tatyane Cance New Member

    Joined:
    Aug 14, 2015
    Messages:
    8
    Likes Received:
    0
    Thank you!
     

Share This Page