pictures not being placed

Discussion in 'Haruna' started by ariannaoddo, Sep 1, 2017.

Tags:
  1. ariannaoddo

    ariannaoddo New Member

    Joined:
    Mar 9, 2017
    Messages:
    8
    Likes Received:
    0
    HI,
    I have a problem with my thumbnail pictures not being placed in the center just above the title of the post. I updated the theme but the problem is the same. Can i help me please?

    Thanks
     

    Attached Files:

  2. maimairel

    maimairel Administrator
    Staff Member

    Joined:
    Apr 16, 2014
    Messages:
    1,584
    Likes Received:
    58
    As I said before, those thumbnails are made by another page composer that's not supported by the theme, so it won't work perfectly unless you customize it. Centering those thumbnails can be done with custom CSS:

    Code (CSS):
    .kc_single_image img { display: block; margin: 0 auto; }
    Thanks!
     
  3. ariannaoddo

    ariannaoddo New Member

    Joined:
    Mar 9, 2017
    Messages:
    8
    Likes Received:
    0
    Hi and thanks for your help.
    I added your css but it doesn't work. So i ask you if is possibile build the pages ARCHITETTURA, GRAFICA, DESIGN with your page composer. I'd like to have the image and title with a link in other pages.

    Thanks
     
  4. maimairel

    maimairel Administrator
    Staff Member

    Joined:
    Apr 16, 2014
    Messages:
    1,584
    Likes Received:
    58
    You have it working now :) It's actually just images, you don't need a page composer to build that layout.
    Just use the columns and row.
     

Share This Page