Warning/Error

Discussion in 'Sachiko' started by Kirsten, Jan 19, 2017.

  1. Kirsten

    Kirsten New Member

    Joined:
    Jan 18, 2017
    Messages:
    4
    Likes Received:
    0
    This is the error I'm getting:

    Warning: in_array() expects parameter 2 to be array, boolean given in /home/kirste20/public_html/wp-content/plugins/youxi-core/inc/class-post-type.php on line 313.

    I read the other thread about it needing updated, but I just installed yesterday, so everything is up to date.

    Please help!

    Thanks.
     
  2. Kirsten

    Kirsten New Member

    Joined:
    Jan 18, 2017
    Messages:
    4
    Likes Received:
    0
    Also, just logged in and now I'm receiving this error as well:

    Warning: Cannot modify header information - headers already sent by (output started at /home/kirste20/public_html/wp-content/plugins/youxi-core/inc/class-post-type.php:313) in /home/kirste20/public_html/wp-includes/option.php on line 829
     
  3. maimairel

    maimairel Administrator
    Staff Member

    Joined:
    Apr 16, 2014
    Messages:
    1,642
    Likes Received:
    64
    Hi Kirsten,

    This is a bug and I have an update for this available. Please wait today I'll have the update released.

    Thanks!
     
  4. Kirsten

    Kirsten New Member

    Joined:
    Jan 18, 2017
    Messages:
    4
    Likes Received:
    0
    Awesome thanks!
     

Share This Page